<!DOCTYPE html><!--[if lt IE 7 ]><html lang="nl" class="ie-lt9 ie-6" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]--><!--[if IE 7 ]><html lang="nl" class="ie-lt9 ie-7" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]--><!--[if IE 8 ]><html lang="nl" class="ie-lt9 ie-8" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]--><!--[if IE 9 ]><html lang="nl" class="ie-9" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"><![endif]--><!--[if (gt IE 9)|!(IE)]><!--> <html amp lang="nl" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"><!--<![endif]--><head><meta charset="utf-8" /><script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script><title>Mastodon - Emperor of Sand - Humo: The Wild Site</title><meta name="publisher" content="Humo NV" /><meta name="generator" content="Sanoma Digital Belgium Content Platform (SDB-humo/2.1)" /><meta name="google-site-verification" content="2eDsonKLUCVuadTpT5mt4UfnwOyEx5AuKDxQJceEUqg" /><meta name="p:domain_verify" content="2252c27637af48f556cc5c044350a993" /><link rel="shortcut icon" href="/a/i/favicon_64.ico" /><meta property="fb:admins" content="539289124" /><link href="/css/default/itp-screen_itp-screen-humo_form_screenhumo_cookie-legal-info_pg-screen_v-248.css" rel="stylesheet" type="text/css" media="screen,tv,handheld,projection" /><meta name="description" content="Concepten zijn voor e-mails of pop-uprestaurants, en worden best zo ver mogelijk weggehouden van muziek.&nbsp;" /><meta name="keywords" content="metal, dood, mastodon, ziekte, emperor of sand, show yourself, wanhoop" /><meta name="robots" content="index,follow" /><link rel="canonical" href="http://www.humo.be/cd-reviews/376341/mastodon-emperor-of-sand" /><meta property="og:type" content="article" /><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:domain" content="www.humo.be"/><meta name="twitter:site" content="@humo"/><meta name="twitter:creator" content="@humo"/><meta property="og:title" content="Mastodon - Emperor of Sand ★★★☆☆" /><meta property="og:url" content="http://www.humo.be/cd-reviews/376341/mastodon-emperor-of-sand" /><meta property="og:image" content="http://img.humo.be/q100/w600/h600/img_168/1685353.jpg" /><meta name="twitter:image" content="http://img.humo.be/q100/w600/h600/img_168/1685353.jpg"/><meta property="og:site_name" content="Humo" /><meta property="og:locale" content="nl_NL" /><meta property="og:description" content="Concepten zijn voor e-mails of pop-uprestaurants, en worden best zo ver mogelijk weggehouden van muziek.&nbsp;" /><meta name="twitter:description" content="Concepten zijn voor e-mails of pop-uprestaurants, en worden best zo ver mogelijk weggehouden van muziek.&nbsp;"/><meta name="twitter:title" content="Mastodon - Emperor of Sand ★★★☆☆"/><script type="text/javascript" src="/js/default/jq-2.1.1.min_jq.cookie_underscore_jq-lazyload_itp-app_app_cookie-legal-info_loginsso_functions_content_pg-app_v-202.js"></script><meta property="fb:app_id" content="106372110779" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<link rel="alternate" type="application/rss+xml" title="Humo Algemeen" href="http://feeds.feedburner.com/HumoAlgemeen" /><link rel="alternate" type="application/rss+xml" title="Humo Archief" href="http://feeds.feedburner.com/DezeWeekInHumo" /><link rel="alternate" type="application/rss+xml" title="Filmreviews" href="http://feeds.feedburner.com/HumoFilmRecensies" /><link rel="alternate" type="application/rss+xml" title="Cd-reviews" href="http://feeds.feedburner.com/HumoCdRecensies" /><link rel="alternate" type="application/rss+xml" title="Dvd-reviews" href="http://feeds.feedburner.com/HumoDvdRecensies" /><link rel="alternate" type="application/rss+xml" title="Boeken" href="http://feeds.feedburner.com/HumoBoekRecensies" /><link rel="alternate" type="application/rss+xml" title="Linke boel" href="http://feeds.feedburner.com/HumosLinkeBoel" /><link rel="alternate" type="application/rss+xml" title="Tv-reviews" href="http://feeds.feedburner.com/HumoTvReviews" /><link rel="alternate" type="application/rss+xml" title="Actua" href="http://feeds.feedburner.com/HumoActua" /><link rel="alternate" type="application/rss+xml" title="Muziek" href="http://feeds.feedburner.com/HumoMuziek" /><link rel="alternate" type="application/rss+xml" title="Reviews" href="http://feeds.feedburner.com/HumoFilmBoekDvd" /><link rel="alternate" type="application/rss+xml" title="Het gat van de wereld" href="http://feeds.feedburner.com/HumosGatVanDeWereld" /><link rel="alternate" type="application/rss+xml" title="TV" href="http://feeds.feedburner.com/HumoTv" /><link rel="alternate" type="application/rss+xml" title="Festivalitis" href="http://feeds.feedburner.com/HumoFestivalitis" /><link rel="alternate" type="application/rss+xml" title="Wedstrijden" href="http://feeds.feedburner.com/HumoWedstrijden" /><link rel="alternate" type="application/rss+xml" title="Rock Rally" href="http://feeds.feedburner.com/HumosRockRally2010" /><script type="text/javascript">var xfp_sizes = [[[840,150],[728,90],[970,250],[840,250]],[[468,400],[336,280],[300,250],[468,60]],[[300,600],[300,250]]];var xfp_posities = ["leader1","imu1","sky1"];var xfp_level3 = '/muziek';var xfp_level4 = '/cd-reviews';var xfp_level5 = '/article';var xfp_dossier = '';var xfp_nodeIds = '376341';</script><script type="text/javascript" src="/js/default/dfp_v-7.js"></script><script type="text/javascript">document.write(schrijfXFP_headerTag());</script>
</head><body class="mod-header-2016" ><!-- Google Tag Manager --><script> analyticsEvent = function() {};  
    analyticsVPV = function() {};
    analyticsClearVPV = function() {};
    analyticsForm = function() {};
 dataLayer = [{
  'brand': {'id': '1030'},
'page': {'category': 'cd-reviews','videozone': 'no','navpath': '|home|muziek|cd-reviews|'},'content': {'id':'376341','access':'AUTHENTICATED','source':'Humo|Print','author':'tr','tags':'|metal|dood|mastodon|ziekte|emperor of sand|show yourself|wanhoop|','tagsid':'|61566|63588|73102|85970|448503|450881|451451|','type':'REVIEW ARTICLE','reactions':'1','pubdate':'1490706780000','title':'Mastodon - Emperor of Sand','length':'713'}
 }];
</script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MDV28F"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MDV28F');</script><!-- End Google Tag Manager --><!-- persgroep add blocker test --><script type="text/javascript" src="/js/default/adblockdetect_v-1.js"></script><script type="text/javascript">jQuery(document).ready(function(){AdBlockDetect.init({'callback': adblockCallbackFunction, 'baitUrl': 'http://www.humo.be/site/adsense/ad.js' });});</script><script type="text/javascript" language="javascript">function adblockCallbackFunction(data) {
 dataLayer.push({
     'event': 'adBlock',
     'userBlocksAds': data.adBlockDetected
 });
}
</script><!-- End persgroep add blocker test --><script src="https://secure.humo.be/sso/ssologin/ssoconnect.js" type="text/javascript"></script><script type="text/javascript" language="javascript">var humo_sso_base_url = 'https://secure.humo.be/sso';var humo_sso_logout_url = 'http://www.humo.be/sso/redirect_uri_logout';var humo_sso_freemium_client_id = 'caps-hu-2061';var humo_sso_freemium_redirect_uri = 'http://www.humo.be/sso/redirect_uri_login';var humo_sso_premium_client_id = 'caps-hu-2082';var humo_sso_premium_redirect_uri = 'http://www.humo.be/sso/redirect_uri_abo';</script><div id="container"><input id="search-sub-nav" type="checkbox" class="search-trigger-checkbox trigger--hide fjs-nav-search" /><header class="page-header fjs-hide-subnav" data-type="fixed" role="banner"> <div class="container">  <nav class="secondary-nav" role="navigation">   <ul class="tertiary-nav" id="nav-login">    <li class="tertiary-nav__item"><a href="/nu-in-humo" class="tertiary-nav__link">Nu in HUMO</a></li>    <li class="tertiary-nav__item" id="nav-item-login"><a href="javascript:callModalLoginForm(condReloadPage);void(null);" class="tertiary-nav__link" data-gtm="header/profile-login/text">Login</a></li>    <li class="tertiary-nav__item" id="nav-item-register"><a href="javascript:callModalRegisterForm();void(null);" class="tertiary-nav__link" data-gtm="header/profile-register/text">Registreer</a></li>   </ul>   <ul class="secondary-nav__list">    <li class="secondary-nav__list-item highlight3"><a href="/video" data-gtm="header-nav/video/text" target="_blank" class="secondary-nav__link highlight3">Video</a></li>    <li class="secondary-nav__list-item highlight2"><a href="/humosapiens" data-gtm="header-nav/humosapiens/text" class="secondary-nav__link highlight2">Humo Sapiens</a></li>          <li class="secondary-nav__list-item"><a href="/fotospecials" data-gtm="header-nav/fotospecials/text" class="secondary-nav__link">Foto's</a></li>          <!-- <li class="secondary-nav__list-item"><a href="/wedstrijden" data-gtm="header-nav/wedstrijden/text" class="secondary-nav__link">Wedstrijden</a></li> -->          <li class="secondary-nav__list-item"><a href="/zoekertjes" data-gtm="header-nav/zoekertjes/text" class="secondary-nav__link">Zoekertjes</a></li>          <li class="secondary-nav__list-item"><a href="http://abonnement.humo.be/" data-gtm="header-nav/abonnement/text" class="secondary-nav__link" target="_blank">Abonnement nemen</a></li>   </ul>  </nav> </div> <nav class="primary-nav" role="navigation">  <div class="container">   <ul class="primary-nav__list">    <li class="primary-nav__list-item">     <a href="/" data-gtm="main-nav/homepage/text" class="primary-nav__link">Home</a>    </li>    <li class="primary-nav__list-item">     <a href="/actua" data-gtm="main-nav/actua/text" class="primary-nav__link">Actua</a>    </li>    <li class="primary-nav__list-item">     <a href="/humor" data-gtm="main-nav/humor/text" class="primary-nav__link">Humor</a>    </li>    <li class="identity"><a href="/" class="identity__link" data-gtm="header/logo/image"><div class="identity__logo"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 210 70"><path fill="#EE090C" d="M-.5 0h211v69.5H-.5z"/><path fill="#FFF" d="M51.6 13.6H38.5v16H28.4v-16H15.2v43.2h13.1V40h10.1v16.8h13.1V13.6zm42.1 0H83.4v26.5c0 2 .2 4.3-1.5 5.8-1.1 1-3 1.4-4.5 1.4-1.7 0-3.7-.6-4.7-1.9-.8-1.3-.8-3.3-.8-4.7v-27H58.5v28.5c0 5.2.8 9.2 5.4 12.3 3.3 2.2 8.4 3.1 12.4 3.1 4.5 0 9-.7 12.7-3.7 4.1-3.4 4.7-7.4 4.7-12.4V13.6zm54.6 0H131l-5.9 22.9h-.1l-6.1-22.9h-17.2v43.2h9.9V26h.1l8.1 30.9h8.3L136 26h.1v30.9h12.3l-.1-43.3zm27-.6c-13.1 0-20.5 9.5-20.5 22.4 0 12.3 7.5 22.1 20.5 22.1s20.5-9.8 20.5-22.1c0-12.9-7.5-22.4-20.5-22.4zm0 9.8c5.8 0 6.4 8.4 6.4 12.7 0 4.2-.5 12.2-6.4 12.2-6 0-6.4-8-6.4-12.2-.1-4.3.5-12.7 6.4-12.7z"/></svg></div></a>    </li>    <li class="primary-nav__list-item">     <a href="/tv-en-film" data-gtm="main-nav/tvfilm/text" class="primary-nav__link">Tv/Film</a>    </li>    <li class="primary-nav__list-item">     <a href="/muziek" data-gtm="main-nav/muziek/text" class="primary-nav__link active">Muziek</a>    </li>    <li class="primary-nav__list-item">     <a href="/boeken" data-gtm="main-nav/muziek/text" class="primary-nav__link">Boeken</a>    </li>    <li class="search-trigger">     <label for="search-sub-nav" class="search-trigger__label">      <i class="icon-search" data-gtm="header/search/image"></i>     </label>    </li>   </ul>  </div> </nav> <div class="sub-nav"><div class="container"><ul class="sub-nav__list"><li class="sub-nav__list-item"><a href="/concert-reviews" data-gtm="sub-nav/concert-reviews/text" class="sub-nav__link">Concertreviews</a></li><li class="sub-nav__list-item"><a href="/cd-reviews" data-gtm="sub-nav/cd-reviews/text" class="sub-nav__link active">Cd-reviews</a></li><li class="sub-nav__list-item"><a href="/rock-rally" data-gtm="sub-nav/rock-rally/text" class="sub-nav__link">Humo's Rock Rally</a></li><li class="sub-nav__list-item"><a href="/festivalitis" data-gtm="sub-nav/festivalitis/text" class="sub-nav__link">Festivalitis</a></li></ul></div>  <div class="sub-nav__search">   <div class="container">    <form action="/search" method="get" class="sub-nav__search-form" role="search" id="cse-search-box">     <table class="sub-nav__table">      <tr>       <td>        <input type="hidden" name="cx" value="partner-pub-0016744844788968:kgnpeqx9cf2" />        <input type="hidden" name="cof" value="FORID:9" />        <input type="hidden" name="ie" value="utf-8" />      
        <input name="q" id="q" class="input--search fjs-search-input" type="text" value="" />       </td>       <td>        <button class="button--search" type="submit">Zoeken</button>       </td>      </tr>     </table>    </form>    <script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&amp;lang=nl"></script>   </div>  </div> </div></header><script type="text/javascript">document.write(schrijfXFP_outofpageTag());</script><div class="mod-leaderboard" id="leader1"> <div id="ad_leader1">  <script type="text/javascript">   document.write(schrijfXFP_bodyTag("leader1"));
  </script> </div></div><main role="main" class="mod-main-2016"><script type="text/javascript">var sdb_settings_video_article_id = 376341;</script><article class="mod-article" role="article" itemscope itemtype="http://schema.org/Review"><span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><meta itemprop="name" content="Humo"></span><div class="container"><header class="mod-header-braces-serif-red"><h2><span><a href="http://www.humo.be/cd-reviews">Cd-reviews</a></span></h2></header></div><header class="container mod-article-header"><div class="share-bar"><a href="javascript:invokeFbShare('http://www.humo.be/cd-reviews/376341/mastodon-emperor-of-sand');void(null);" class="share-btn share-fb" data-gtm="share-bar/facebook/image"></a><a href="javascript:invokeTwitterTweet('http://bit.ly/2nXXGOh', 'Mastodon - Emperor of Sand ★★★☆☆', 'humo');void(null);" class="share-btn share-twitter" data-gtm="share-bar/twitter/image"></a><a href="mailto:?subject=Mastodon - Emperor of Sand ★★★☆☆&amp;body=http://www.humo.be/cd-reviews/376341/mastodon-emperor-of-sand" class="share-btn share-email" data-gtm="share-bar/email/image"></a></div>
<h1 class="mod-article-content-width noBorder" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Mastodon - Emperor of Sand</span></h1><p class="meta"><time datetime="2017-03-28T15:13:00" class="dtreviewed">Dinsdag 28 maart 2017 - 15:13</time>, door (<a href="/auteur/tr" itemprop="author" itemscope itemtype="http://schema.org/Person"><span itemprop="name">tr</span></a>)</p></header><div class="clear"></div><div class="container"><div class="mod-article-fb-like"><div class="sharebuttoninclude"><span class="sbi_twitter"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://bit.ly/2nXXGOh" data-text="Mastodon - Emperor of Sand ★★★☆☆" data-count="horizontal" data-lang="nl" data-via="humo">Tweet</a></span><span class="sbi_facebook"><div class="fb-share-button" data-href="http://www.humo.be/cd-reviews/376341/mastodon-emperor-of-sand" data-layout="button_count"></div></span><div class="clear"></div></div></div></div><div class="container mod-article-content" role="main"><section class="mod-article-body js-header-fixed-offset description" role="main"><section class="mod-article-teasertext intro summary"><p>Concepten zijn voor e-mails of pop-uprestaurants, en worden best zo ver mogelijk weggehouden van muziek.&nbsp;</p></section><div class="clear"></div><figure class="float-left"><picture><img src="/a/i/humo-thumb-300x300.png" data-original="http://s3.img.humo.be/q100/w300/h300/img_168/1685353.jpg" alt="SQ" class="js-lazy" width="300" height="300" /><noscript><img src="http://s3.img.humo.be/q100/w300/h300/img_168/1685353.jpg" alt="SQ" class="thumb" width="300" height="300" /></noscript></picture></figure><span class="hidden" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><span itemprop="ratingValue">3.0</span><span itemprop="bestRating">5</span><span itemprop="worstRating">0</span></span><p class="mod-rating mod-rating-30" title="3.0 / 5"></p><div class="mod-article-body-content"><div id="freemiumcontent_376341"><p>Maar als <strong>Mastodon </strong>na twee z&oacute;nder toch nog eens een plaat m&eacute;t een thema maakt, zwijgen we &ndash; sommige gekken gedijen nu eenmaal in een dwangbuis. &lsquo;Emperor of Sand&rsquo; is een kankerplaat: de ziekte zit, weliswaar onuitgesproken, in elke song verweven, wat leidt tot veel wanhoop en rollercoastersolo&rsquo;s. Maar ook: schaduwboksen. Na zes platen moet Mastodon op de vuist met de eigen mythe. Maar wat heeft een mens aan iets als &lsquo;Show Yourself&rsquo;, dat bijt noch klauwt? Wij weten wat we zoeken in Mastodon, we kregen het niet altijd op &lsquo;Emperor of Sand&rsquo;.</p><p class="gradient"><a href="http://partnerprogramma.bol.com/click/click?p=1&s=33897&t=p&pid=9200000074332471&f=PDL&subid=cd-reviews&name=9200000074332471" target="_blank" onclick="trackGAEvent('PageActions', 'Click', 'BolCom');" class="noBorder"><img src="/a/i/badge_bol.png" border="0" width="111" height="40" /></a></p></div><div class="clear"></div><div id="freemiumloginform"><h2 class="h1">Dit artikel volledig gratis lezen? <a href="http://www.humo.be/home/327091/login-hulp" data-modal="iframe" data-width="950" data-height="550" class="noBorder"><img src="/a/i/help-icon-24.png" width="24" height="24" /></a></h2></div><input type="hidden" value="376341" id="freemiumid" /><input type="hidden" value="" id="freemiumpreview" /></div><footer class="mod-article-footer"><p class="tags"><span> Zoek meer artikels over: </span><a href="/tags/61566/metal" rel="tag">metal</a>, <a href="/tags/63588/dood" rel="tag">dood</a>, <a href="/tags/73102/mastodon" rel="tag">mastodon</a>, <a href="/tags/85970/ziekte" rel="tag">ziekte</a>, <a href="/tags/448503/emperor-of-sand" rel="tag">emperor of sand</a>, <a href="/tags/450881/show-yourself" rel="tag">show yourself</a>, <a href="/tags/451451/wanhoop" rel="tag">wanhoop</a></p></footer><footer class="mod-article-share"><ul class="social"><li><a href="javascript:invokeFbShare('http://www.humo.be/cd-reviews/376341/mastodon-emperor-of-sand');trackGAEvent('SocialFBShareBottom', 'Share', 'Social');void(null);" class="button-fb">share</a></li><li><a href="javascript:invokeTwitterTweet('http://bit.ly/2nXXGOh', 'Mastodon - Emperor of Sand ★★★☆☆');trackGAEvent('SocialTwitterShareBottom', 'Share', 'Social');void(null);" class="button-twitter">share</a></li></ul><div class="float-right"><p>Humo's muzieknieuws in je Facebook-nieuwsfeed?</p><div class="fb-like" data-href="http://www.facebook.com/ohm.humo" data-layout="button_count" data-send="false" data-show-faces="false" data-font="tahoma" data-locale="nl_NL"></div></div></footer><div class="imu" id="imu1"> <div id="ad_imu1">  <script type="text/javascript">   document.write(schrijfXFP_bodyTag("imu1"));
  </script> </div></div><section class="mod-comments mod-article-comments" role="complementary"><a name="commentlist"></a><header><h2><span class="commentcountlabel">1</span> reactie</h2><a href="#commentform"><h3><span class="commenticon"><span class="commenticon-inner"></span></span></h3></a></header><div id="comment_holder"><article class="mod-comment"><header><h4>mikel angelo</h4><time datetime="2017-03-28 16:11:42">Dinsdag 28 maart 2017 - 16:11</time></header><img src="/a/i/humo-thumb-110x110.png" data-original="http://img.humo.be/q100/w50/h50/images/avatars/M1.jpg" alt="mikel angelo" class="thumb js-lazy" width="80" height="80" /><noscript><img src="http://img.humo.be/q100/w50/h50/images/avatars/M1.jpg" alt="mikel angelo" class="thumb" width="80" height="80" /></noscript><div class="body"><p>:). Het zou terug niet verbazen dat humo anders recenseert dan de gehele wereldpers!</p></div></article></div><a name="commentform"></a><form method="post" action="" onsubmit="return false;" id="comment_form" class="mod-form"><h3><span class="commenticon"><span class="commenticon-inner"></span></span><span class="desc">Reageer ook</span></h3><p><textarea id="comment_textarea" onclick="if(this.value=='Plaats hier je reactie...')this.value='';" onblur="if(this.value=='')this.value='Plaats hier je reactie...';">Plaats hier je reactie...</textarea></p><p> <input type="checkbox" value="" id="comment_remember" /> <label for="comment_remember">Stuur mij een e-mail als iemand anders reageert</label></p><p class="actions"> <button type="submit" class="button-red" id="comment_submit_btn" onclick="submitComment();">Plaats reactie</button></p></form></section><script language="javascript" type="text/javascript"> function submitComment() {
  jQuery('#comment_submit_btn').prop("disabled", true);
  var comment = jQuery('#comment_textarea').val();
  var modal = new HUMO.Modal();
  modal.open();
  if(comment == '' || comment == 'Plaats hier je reactie...') {
   if(typeof is_mobile_site !== 'undefined' && is_mobile_site == 1) {
    alert('Gelieve een reactie te plaatsen.');
    modal.close();
   } else {
    modal.setContent('<div class="error"><p>Gelieve een reactie te plaatsen.</p></div>');
    setTimeout(function() {
        modal.close();
    }, 3000);
   }
   jQuery('#comment_submit_btn').prop("disabled", false);
   return false;
  }
  modal.startLoading();
  checkLogin(function(){
   // logged in
   var u = 'N';
   if(jQuery('#comment_remember').is(':checked')) {
    u = 'Y';
   }
   // TODO : eens iets goed zoeken om ip adres op te vragen, onderstaande zit met rate limit issue
   //jQuery.getJSON("http://jsonip.appspot.com?callback=?", function(data2) {
   jQuery.post('/ajax/commentadd/article/376341', {
     'comment': jQuery('#comment_textarea').val()
     ,'update': u
     ,'ipaddress': '' //data2.ip
     ,'url': 'http://www.humo.be/cd-reviews/376341/mastodon-emperor-of-sand'
     }, function(response) {
      if(response.substr(0,6) == 'ERROR:') {
       // TODO : dit later eens bekijken
       jQuery('#comment_submit_btn').prop("disabled", false);
       modal.close();
      } else {
       //show succes message or add the comment + move to top + clear textarea
       jQuery('#comment_textarea').val('');
       jQuery('#comment_submit_btn').prop("disabled", false);
       jQuery.get("/ajax/commentreload/article/376341", function(response) {
        jQuery("#comment_holder").html(response);
        lazyActivateImages(jQuery('#comment_holder'));
        var nr_of_comments = jQuery("#comment_holder > article.mod-comment").size();
        jQuery('span.commentcountlabel').html(nr_of_comments);
        location.href = '#commentlist';
        modal.close();
       });
      }
    });
  }, function(){
   // not logged in
   modal.close();
   jQuery('#comment_submit_btn').prop("disabled", false);
   callModalLoginForm(submitComment);
  });
  return false;
 }
</script></section><aside class="mod-article-aside"><section class="article-rightcol-block article-rightcol-block-rightcolC"><header class="mod-header-braces"><h2><span>Toppers</span></h2></header><div class="mod-block-trending"><div class="body"><ol id="b412c64cada6fec1d024be50f2ebff28"><li><a href="http://www.humo.be/cd-reviews/376055/soulwax-from-deewee"><img src="/a/i/humo-thumb-110x110.png" data-original="http://s5.img.humo.be/q90/w90/h90/img_168/1681285.jpg" alt="" class="thumb js-lazy" width="90" height="90" /><noscript><img src="http://s5.img.humo.be/q90/w90/h90/img_168/1681285.jpg" alt="" class="thumb" width="90" height="90" /></noscript><span class="desc"><span class="category">Cd-reviews</span><br/>Soulwax - From Deewee<span class="fbLikeCount">7</span></span><span class="desc_rating"><p class="mod-rating mod-rating-45" title="4.5 / 5"></p></span></a></li><li><a href="http://www.humo.be/cd-reviews/375007/thundercat-drunk"><img src="/a/i/humo-thumb-110x110.png" data-original="http://s5.img.humo.be/q90/w90/h90/img_167/1670135.jpg" alt="" class="thumb js-lazy" width="90" height="90" /><noscript><img src="http://s5.img.humo.be/q90/w90/h90/img_167/1670135.jpg" alt="" class="thumb" width="90" height="90" /></noscript><span class="desc"><span class="category">Cd-reviews</span><br/>Thundercat - Drunk<span class="fbLikeCount">5</span></span><span class="desc_rating"><p class="mod-rating mod-rating-45" title="4.5 / 5"></p></span></a></li><li><a href="http://www.humo.be/cd-reviews/374149/mark-eitzel-hey-mr-ferryman"><img src="/a/i/humo-thumb-110x110.png" data-original="http://s3.img.humo.be/q90/w90/h90/img_166/1660393.jpg" alt="" class="thumb js-lazy" width="90" height="90" /><noscript><img src="http://s3.img.humo.be/q90/w90/h90/img_166/1660393.jpg" alt="" class="thumb" width="90" height="90" /></noscript><span class="desc"><span class="category">Cd-reviews</span><br/>Mark Eitzel - Hey Mr Ferryman<span class="fbLikeCount">12</span></span><span class="desc_rating"><p class="mod-rating mod-rating-45" title="4.5 / 5"></p></span></a></li><li><a href="http://www.humo.be/cd-reviews/375501/grandaddy-last-place"><img src="/a/i/humo-thumb-110x110.png" data-original="http://s9.img.humo.be/q90/w90/h90/img_167/1676069.jpg" alt="" class="thumb js-lazy" width="90" height="90" /><noscript><img src="http://s9.img.humo.be/q90/w90/h90/img_167/1676069.jpg" alt="" class="thumb" width="90" height="90" /></noscript><span class="desc"><span class="category">Cd-reviews</span><br/>Grandaddy - Last Place<span class="fbLikeCount">6</span></span><span class="desc_rating"><p class="mod-rating mod-rating-45" title="4.5 / 5"></p></span></a></li></ol></div></div><div class="mod-article-detail-double-line"></div></section><figure class="ad"><div class="imu" id="sky1"> <div id="ad_sky1">  <script type="text/javascript">   document.write(schrijfXFP_bodyTag("sky1"));
  </script> </div></div></figure><section class="article-rightcol-block article-rightcol-block-rightcolA"><header class="mod-header-braces"><h2><span><a href="/home/trending" onclick="trackGAEvent('Trending','Click','TrendingRightHFA');">Trending</a></span></h2></header><div class="mod-block-trending"><div class="body"><ol id="8507c833b500ba0d74ae9c6d6005d4a8"><li><a href="http://www.humo.be/humo-archief/376275/grote-baas-uit-sint-niklaas-hiphopwonder-woodie-smalls-20"><img src="/a/i/humo-thumb-110x110.png" data-original="http://s7.img.humo.be/q90/w90/h90/img_168/1684077.jpg" alt="" class="thumb js-lazy" width="90" height="90" /><noscript><img src="http://s7.img.humo.be/q90/w90/h90/img_168/1684077.jpg" alt="" class="thumb" width="90" height="90" /></noscript><span class="desc"><span class="category">Nu in Humo</span><br/>Grote baas uit Sint-Niklaas: hiphopwonder Woodie Smalls (20)<span class="fbLikeCount">337</span></span></a></li><li><a href="http://www.humo.be/cd-reviews/376341/mastodon-emperor-of-sand"><img src="/a/i/humo-thumb-110x110.png" data-original="http://s3.img.humo.be/q90/w90/h90/img_168/1685353.jpg" alt="" class="thumb js-lazy" width="90" height="90" /><noscript><img src="http://s3.img.humo.be/q90/w90/h90/img_168/1685353.jpg" alt="" class="thumb" width="90" height="90" /></noscript><span class="desc"><span class="category">Cd-reviews</span><br/>Mastodon - Emperor of Sand<span class="fbLikeCount">1</span></span></a></li><li><a href="http://www.humo.be/tv-reviews/376221/lefto-in-transit-op-canvas"><img src="/a/i/humo-thumb-110x110.png" data-original="http://s5.img.humo.be/q90/w90/h90/img_168/1683575.jpg" alt="" class="thumb js-lazy" width="90" height="90" /><noscript><img src="http://s5.img.humo.be/q90/w90/h90/img_168/1683575.jpg" alt="" class="thumb" width="90" height="90" /></noscript><span class="desc"><span class="category">Tv-reviews</span><br/>'LeFtO in transit' op Canvas<span class="fbLikeCount">152</span></span></a></li><li><a href="http://www.humo.be/cd-reviews/376347/mount-eerie-a-crow-looked-at-me"><img src="/a/i/humo-thumb-110x110.png" data-original="http://s5.img.humo.be/q90/w90/h90/img_168/1685395.jpg" alt="" class="thumb js-lazy" width="90" height="90" /><noscript><img src="http://s5.img.humo.be/q90/w90/h90/img_168/1685395.jpg" alt="" class="thumb" width="90" height="90" /></noscript><span class="desc"><span class="category">Cd-reviews</span><br/>Mount Eerie - A Crow Looked at Me</span></a></li></ol></div></div><div class="mod-article-detail-double-line"></div></section><figure class="ad ad-ligatus"><div id="lig_humo_humo_side"></div></figure></aside><div class="mod-article-detail-width"></div></div></article><section class="mod-block mod-block-alternate mod-block-header-red" id="703ec8b5fa92f674cb12b1672f208667"><div class="container"><header><h3>U bent wellicht ook hierin ge&iuml;nteresseerd:</h3></header><div id="teaserlist"><div class="mod-grid mod-block-cols mod-block-4-cols"><article class="grid-item grid-item-4 mod-block mod-block-thumb mod-block-border" data-item-count="1"><div class="inner"><header><p class="category"><span>Cd-reviews</span></p><a href="http://www.humo.be/cd-reviews/36092/mastodon-crack-the-skye"><h2>Mastodon - Crack the Skye</h2></a><p class="mod-rating mod-rating-45" title="4.5 / 5"></p></header><time datetime="2009-03-27T13:00:00"><a href="http://www.humo.be/cd-reviews/36092/mastodon-crack-the-skye">Vrijdag 27 maart 2009 - 13:00</a></time><a href="http://www.humo.be/cd-reviews/36092/mastodon-crack-the-skye" class="thumb"><img src="http://s2.img.humo.be/q90/w242/h316/img_942/94252.jpg" alt="" width="242" height="316" /></a><p class="body">Duizend bommen en granaten! Zo kan je het slagwerk van Brann Dailor nog het best omschrijven. Zijn razende roffel is de motor van Mastodon, de meest opwindende...</p><small class="more"><a href="http://www.humo.be/cd-reviews/36092/mastodon-crack-the-skye">Lees de review van Crack the Skye</a></small><div class="fb-like" data-href="http://www.humo.be/cd-reviews/36092/mastodon-crack-the-skye" data-send="false" data-show-faces="false" data-font="tahoma" data-locale="nl_NL" data-layout="box_count" data-share="false"></div></div></article><article class="grid-item grid-item-4 mod-block mod-block-thumb mod-block-border" data-item-count="2"><div class="inner"><header><p class="category"><span>Muziek</span></p><a href="http://www.humo.be/muziek/22226/rock-werchter-2007-backstage-bij-mastodon"><h2>Rock Werchter 2007: backstage bij Mastodon</h2></a></header><time datetime="2007-07-10T12:00:00"><a href="http://www.humo.be/muziek/22226/rock-werchter-2007-backstage-bij-mastodon">Dinsdag 10 juli 2007 - 12:00</a></time><a href="http://www.humo.be/muziek/22226/rock-werchter-2007-backstage-bij-mastodon" class="thumb"><img src="http://s4.img.humo.be/q90/w242/h316/img_681/68114.jpg" alt="" width="242" height="316" /></a><p class="body">De meest behaarde groep sinds ZZ Top heet Mastodon. Vorige week stonden ze nog op Graspop, tussen allemaal bevriende metal-mogendheden, vandaag op Werchter,...</p><small class="more"><a href="http://www.humo.be/muziek/22226/rock-werchter-2007-backstage-bij-mastodon">Lees meer</a></small><div class="fb-like" data-href="http://www.humo.be/muziek/22226/rock-werchter-2007-backstage-bij-mastodon" data-send="false" data-show-faces="false" data-font="tahoma" data-locale="nl_NL" data-layout="box_count" data-share="false"></div></div></article><article class="grid-item grid-item-4 mod-block mod-block-thumb " data-item-count="3"><div class="inner"><header><p class="category"><span>Muziek</span></p><a href="http://www.humo.be/muziek/373579/ttt-berichten-miley-cyrus-stuurt-fotos-van-zichzelf-op-het-toilet"><h2>TTT-berichten: Miley Cyrus stuurt foto's van zichzelf op het toilet</h2></a></header><time datetime="2017-01-17T17:12:00"><a href="http://www.humo.be/muziek/373579/ttt-berichten-miley-cyrus-stuurt-fotos-van-zichzelf-op-het-toilet">Dinsdag 17 januari 2017 - 17:12</a></time><a href="http://www.humo.be/muziek/373579/ttt-berichten-miley-cyrus-stuurt-fotos-van-zichzelf-op-het-toilet" class="thumb"><img src="http://s3.img.humo.be/q90/w242/h316/img_165/1655123.jpg" alt="" width="242" height="316" /></a><p class="body"></p><small class="more"><a href="http://www.humo.be/muziek/373579/ttt-berichten-miley-cyrus-stuurt-fotos-van-zichzelf-op-het-toilet">Lees verder</a></small><div class="fb-like" data-href="http://www.humo.be/muziek/373579/ttt-berichten-miley-cyrus-stuurt-fotos-van-zichzelf-op-het-toilet" data-send="false" data-show-faces="false" data-font="tahoma" data-locale="nl_NL" data-layout="box_count" data-share="false" action="like"></div></div></article><div class="grid-item grid-item-4 mod-block mod-block-thumb grid-standalone grid-ligatus"><div id="lig_humo_humo_smartbox_ti_cm"></div></div></div></div></div></section></main><footer class="mod-footer"> 
    <nav class="container" role="navigation">      <ul class="mod-grid mod-footer-top">        <li class="grid-item grid-item-5">          <h5><a href="/actua" class="noTextTransform">Actua</a></h5>          <ul><li><a href="/deze-week">Nu in Humo</a></li><li><a href="/columns">De Columns</a></li><li><a href="/dossiers">Dossiers</a></li><li><a href="/politiek">Politiek</a></li><li><a href="/sport">Sport</a></li><li><a href="/onze-man-vrouw">Onze Man/Vrouw</a></li><li><a href="/humo-archief">Eerder in Humo</a></li><li><a href="/de-eindejaarsvragen">De eindejaarsvragen</a></li>          </ul>        </li>        <li class="grid-item grid-item-5">          <h5><a href="/humor" class="noTextTransform">Humor</a></h5>          <ul><li><a href="/fotospecials">Fotospecials</a></li><li><a href="/cartoons">Cartoons</a></li><li><a href="/uitlaat">Uitlaat</a></li><li><a href="/de-beste-grap-volgens">(bulderlacht)</a></li><li><a href="/verzin-de-tekstballon">Verzin de tekstballon</a></li><li><a href="/zelf-iets-opladen">Doe het zelf</a></li><li><a href="/comedycup">Humo's Comedy Cup</a></li>          </ul>        </li>        <li class="grid-item grid-item-5">          <h5><a href="/tv-en-film" class="noTextTransform">Tv/Film</a></h5>          <ul><li><a href="/tv-gids">Tv-gids</a></li><li><a href="/tv-tips">Tv-tips</a></li><li><a href="/tv-reviews">Tv-reviews</a></li><li><a href="/filmreviews">Filmreviews</a></li><li><a href="/honderd-films">De 100 beste films volgens (es)</a></li>          </ul>        </li>        <li class="grid-item grid-item-5">          <h5><a href="/muziek" class="noTextTransform">Muziek</a></h5>          <ul><!-- TODO: <li><a href="#">Muzieknieuws</a></li> --><li><a href="/concert-reviews">Concertreviews</a></li><li><a href="/cd-reviews" class="active">Cd-reviews</a></li><!-- <li><a href="/arriba">Arriba!</a></li> --><li><a href="/rock-rally">Humo's Rock Rally</a></li><li><a href="/festivalitis">Festivalitis</a></li>          </ul>        </li>        <li class="grid-item grid-item-5">         <h5><a href="/boeken" class="noTextTransform">Boeken</a></h5>          <ul><li><a href="/boekreviews">Reviews</a></li><li><a href="/boeken-fictie">Fictie</a></li><li><a href="/boeken-non-fictie">Non-fictie</a></li><li><a href="/het-lezen-zoals-het-is">Het lezen zoals het is</a></li><li><a href="/dossiers/637/de-grootste-schrijvers-van-deze-tijd">De grootste schrijvers van deze tijd</a></li>          </ul>          <h5 style="margin-top:25px;">Ga naar</h5>          <ul>           <li><a href="/video">Video</a></li>           <li><a href="/fotospecials">Foto's</a></li>           <li><a href="/wedstrijden">Wedstrijden</a></li>           <li><a href="/zoekertjes">Zoekertjes</a></li>           <li><a href="/app">Apps</a></li>          </ul>        </li>      </ul>    </nav>
    <section class="mod-footer-bottom" role="contentinfo">      <div class="container">        <ul>          <li><a href="http://www.persgroep.be/privacy" title="Privacy" rel="nofollow" target="_blank">Privacy</a></li>          <li><a href="/home/57717/wedstrijdreglement" title="Wedstrijdreglement" rel="nofollow">Wedstrijdreglement</a></li>          <li><a href="/home/57719/adverteren" title="Adverteren" rel="nofollow">Adverteren</a></li>          <li><a href="http://www.persgroep.be/gebruiksvoorwaarden" title="Disclaimer" rel="nofollow" target="_blank">Disclaimer</a></li>          <li><a href="http://www.persgroep.be/cookiebeleid" title="Cookies" rel="nofollow" target="_blank">Cookies</a></li>          <li><a href="/home/57721/contact" title="Contact" rel="nofollow">Contact</a></li>          <li><a href="/home/57723/colofon" title="Colofon" rel="nofollow">Colofon</a></li>
          <li class="float-right nav-item-twitter">            <a href="https://twitter.com/Humo" title="Volg @Humo"><i class="icon-twitter"></i></a>          </li>          <li class="float-right nav-item-facebook">            <a href="https://www.facebook.com/humo.be" title="Volg Humo op Facebook"><i class="icon-facebook"></i></a>          </li>        </ul>
        <p>&copy; 2017 De Persgroep Publishing <a href="javascript:switchToMobileSite();void(null);">Naar de mobiele site</a></p>
        <div class="fb-like" data-href="https://www.facebook.com/humo.be" data-layout="button_count" data-send="false" data-show-faces="false" data-font="tahoma" data-locale="nl_NL" data-colorscheme="dark"></div>
        <ul class="partners">          <li>            <a href="http://www.jep.be/nl" target="_blank">              <img src="/a/i/logo-jep.jpg" data-original="/a/i/logo-jep.jpg" alt="" class="js-lazy" width="45" height="25" />            </a>          </li>          <li>            <a href="http://www.rvdj.be/" target="_blank">              <img src="/a/i/logo-rvdj.jpg" data-original="/a/i/logo-rvdj.jpg" alt="" class="js-lazy" width="19" height="25" />            </a>          </li>          <li>            <a href="http://www.cim.be/media/Internet/DisclaimerCIMInternet" target="_blank">              <img src="/a/i/humo-thumb-1x1.png" data-original="/a/i/logo-cim.png" alt="" class="js-lazy" width="69" height="25" />              <noscript><img src="/a/i/logo-cim.png" alt="" width="69" height="25" /></noscript>            </a>          </li>        </ul>      </div>    </section>
</footer><div id="fb-root"></div><script src="http://connect.facebook.net/nl_NL/sdk.js"></script><script language="javascript" type="text/javascript">    FB.init({appId: '106372110779', status: true, cookie: true, xfbml: true, oauth: true, version: 'v2.2', channelUrl: 'http://www.humo.be/php/fb_channel_url.php'});
</script><script>(function() {
var _fbq = window._fbq || (window._fbq = []);
if (!_fbq.loaded) {
var fbds = document.createElement('script');
fbds.async = true;
fbds.src = '//connect.facebook.net/en_US/fbds.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(fbds, s);
_fbq.loaded = true;
}
_fbq.push(['addPixelId', '712635522145678']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script><noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=712635522145678&amp;ev=PixelInitialized" /></noscript><script src="https://apis.google.com/js/client:platform.js" async defer></script><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script><!-- X-SDB-Cache: php output generated at 2017-03-28 17:20:13 --><!-- Process time: 0.0066 seconds | Memory usage: 1.37MB --><div id="sdbCookieLegalContainer"> <div id="sdbCookieLegalWrapper" class="row-fluid">  <div id="sdbCookieLegal" class="span12">   De website van Humo maakt gebruik van cookies.&nbsp;&nbsp;&nbsp;<a id='cookie_legal_info_link' href='http://www.humo.be/home/57715/disclaimer#cookies'>Meer info</a>&nbsp;&nbsp;&nbsp;<span onClick='hideCookieLegalInfo()' id='close_cookie_legal_info'>Deze melding niet meer weergeven</span>  </div> </div></div></div><script type="text/javascript">var fb_fanpage_id = '29704886388';var fb_login_perms = 'email, user_likes, user_birthday, user_about_me, user_hometown, public_profile, user_location';</script><script src="http://i.ligatus.com/be-placements/containers/humo/humo/tc-site.js" type="text/javascript"></script><script type="text/javascript">jQuery(document).ready(function(){showNewsletterSplash({active:true,logged_in:{active:true,pageview:3,capping:7,optin:2},logged_out:{active:true,pageview:3,capping:30,optin:1}});loadHeaderLoginDetails();loadFreemiumContent();jQuery('#8507c833b500ba0d74ae9c6d6005d4a8 a').click(function(){trackGAEvent('Trending','Click','TrendingRightBoxA');});jQuery.get("/php/insert_object_id_view.php", { id: 376341 });FB.Event.subscribe('edge.create', function(response) { addLikeByUrl(response.toString()); });jQuery('#703ec8b5fa92f674cb12b1672f208667 article.grid-item a').click(function(){trackGAEvent('Related','Click','RelatedBottomA');});});</script></body></html>