null Beeld BELGA
Beeld BELGA

Open Venster

‘Ik kan die CoronAlert-app niet installeren op mijn drie jaar oude gsm’

De CoronAlert-app kan enkel geïnstalleerd worden op smartphones met een Androidversie 6 of hoger. Ik kan hem niet installeren op mijn gsm van 3 jaar oud met Android 5.1, terwijl ik alle andere apps wel nog steeds kan gebruiken (YouTube, WhatsApp, Facebook, Gmail, Maps, etc). Dat is onbegrijpelijk, aangezien naar schatting nog steeds een kwart van de Androidgebruikers een versie 5.1 of lager heeft. Onvergeeflijk dat daar niet aan is gedacht bij de keuze en het ontwerp.

Sander Mann, via mail.

Hebt u ook een brief in de pen zitten? Mail naar openvenster@humo.be of vul onderstaand formulier in:

Meer over

Reageren op een artikel, uw mening ventileren of een verhelderend inzicht delen met de wereld

Ga naar Open Venster

Op alle artikelen, foto's en video's op humo.be rust auteursrecht. Deeplinken kan, maar dan zonder dat onze content in een nieuw frame op uw website verschijnt. Graag enkel de titel van onze website en de titel van het artikel vermelden in de link. Indien u teksten, foto's of video's op een andere manier wenst over te nemen, mail dan naar redactie@humo.be.
DPG Media nv – Mediaplein 1, 2018 Antwerpen – RPR Antwerpen nr. 0432.306.234